sweetscrappindesign

Fun, games, challenges and much much more
 
Homesite homeFAQMemberlistUsergroupsgalleryRegisterLog in

Share
 

 LO upload problems in gallery

Go down 
AuthorMessage
Margie28
Creative Team
Creative Team


Number of posts : 112
Registration date : 2008-07-05

LO upload problems in gallery Empty
PostSubject: LO upload problems in gallery   LO upload problems in gallery EmptyMon Jul 07, 2008 10:27 am

Hi everyone,

I've a problem uploading my LO to the gallery.

I created an album in the gallery with the gorgeous kit from Michelle.

It doesn't show up in the album and neither the album shows up in the registered member galleries area.

Any suggestions? Very Happy

Thanks.
Back to top Go down
View user profile
Guest
Guest



LO upload problems in gallery Empty
PostSubject: Re: LO upload problems in gallery   LO upload problems in gallery EmptyMon Jul 07, 2008 1:30 pm

margie what size are the images and are they jpeg?
Back to top Go down
Margie28
Creative Team
Creative Team


Number of posts : 112
Registration date : 2008-07-05

LO upload problems in gallery Empty
PostSubject: Re: LO upload problems in gallery   LO upload problems in gallery EmptyMon Jul 07, 2008 1:35 pm

Hi Sarah, yes it is JPEG and 93 kb....may be do I need to make it larger? Basketball
Back to top Go down
View user profile
ladybug369
member
member
ladybug369

Number of posts : 152
Age : 49
Location : the Panhandle, TX
Registration date : 2008-06-24

LO upload problems in gallery Empty
PostSubject: Re: LO upload problems in gallery   LO upload problems in gallery EmptyMon Jul 07, 2008 2:46 pm

I had problems too! I posted in another thread.
Back to top Go down
View user profile http://theladybugpages.wordpress.com/
Margie28
Creative Team
Creative Team


Number of posts : 112
Registration date : 2008-07-05

LO upload problems in gallery Empty
PostSubject: Re: LO upload problems in gallery   LO upload problems in gallery EmptyTue Jul 08, 2008 8:13 am

Hi Pam,

Sarah fixed it for me...I needed to change the file name to make it possible for it to upload.

You could try to do it and see if that helps.

Have a wonderful day Very Happy
Back to top Go down
View user profile
Margie28
Creative Team
Creative Team


Number of posts : 112
Registration date : 2008-07-05

LO upload problems in gallery Empty
PostSubject: Re: LO upload problems in gallery   LO upload problems in gallery EmptyTue Jul 08, 2008 3:37 pm

Pam, I have to tell that it helped and today I could post in the gallery.
The brackets in my filename was the problem.

Thanks for the hint Sarah.
Back to top Go down
View user profile
Sponsored content




LO upload problems in gallery Empty
PostSubject: Re: LO upload problems in gallery   LO upload problems in gallery Empty

Back to top Go down
 
LO upload problems in gallery
Back to top 
Page 1 of 1
 Similar topics
-
» Temporary Gallery
» Roadmaster climate control/ HVAC problems
» Problems with ST70
» Field Maple problems
» Long term Prunus survival problems.

Permissions in this forum:You cannot reply to topics in this forum
sweetscrappindesign :: Welcome everyone! :: Ask for help!-
Jump to: